
  

  
 

 

D R I V E S  

 

 

   

 

Instruction 
Manual 
RG352747 

   





 

 

ConfigEd Lite 

Instruction Manual  

 

 

 

for use with ConfigEd Lite Ver. 6.X 
 

 

 

Copyright  2004 by SSD Drives, Inc. 
All rights strictly reserved.  No part of this document may be stored in a retrieval system, or transmitted, in any form of by any means to persons not employed by a SSD Drives company without written 
permission from SSD Drives, Inc.   

Although every effort has been taken to ensure the accuracy of this specification, it may be necessary, without notice, to make amendments or correct omissions in this document.  SSD Drives, Inc. cannot 
accept responsibility for damage, injury, or expenses resulting thereof.   

Printed in the USA                                                                                                                                                                                      RG352747 Issue 6.1 





 

!Safety Information
 

ConfigEd Lite    i 

 

PLEASE READ THIS INFORMATION BEFORE INSTALLING THE SOFTWARE. 
Personnel 

Qualified personnel should carry out installation, operation and maintenance of the software. A qualified person is 
someone who is technically competent and familiar with the installation process, operation and maintenance of this 
software. 

 
Procedures in this manual may contain Warnings and Notes.  A Warning gives the reader the information, which, if 
disregarded, could cause injury or death.  A Note furnishes additional information for added emphasis or clarity.  

 

The customer is responsible for assessing his or her ability to carry out the procedures in this manual.  Make sure you 
understand a procedure or the precautions necessary to carry it out safely before beginning.  If you are unsure of your 
ability to perform a function, or have questions about the procedures listed in the manual, contact SSD Drives, Inc. 
customer service at (704) 588-3246. 

 

WARNING! 
This software is used specifically to configure the control of potentially dangerous motor control.  The 
user assumes all liability and risk for the performance, application, and reliability of all control systems 
configured with this software.  It is the users responsibility to understand thoroughly and to check 
independently all configurations before commissioning any equipment controlled by this software.  SSD 
Drives, Inc. accepts no liability for the application of the software. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 ii ConfigEd Lite 

 

 

 

 

 

 

 

 



 

FOR USE WITH CONFIGED LITE VER. 6.X 

Contents  
 

ConfigEd Lite    iii 

Chapter 1 Introduction  

What is configed Lite............................................................................................................................................................................................................................1 
Drive compatibility..................................................................................................................................................................................................................................1 
Key Features.................................................................................................................................................................................................................................................1 
Off-Line Configuration ........................................................................................................................................................................................................................1 
Minumum System Requirements ................................................................................................................................................................................................2 
Noise..................................................................................................................................................................................................................................................................2 

Chapter 2 Handling  

Unpacking instructions ....................................................................................................................................................................................................................... 3 
Special handling....................................................................................................................................................................................................................................... 3 

Chapter 3 Installation & Setup  

Installation procedure ........................................................................................................................................................................................................................5 
Autorun Install ..................................................................................................................................................................................................................5 
Manual Install....................................................................................................................................................................................................................................5 

Starting the program ..........................................................................................................................................................................................................................9 
Printer setup ................................................................................................................................................................................................................................................9 
communication setup ......................................................................................................................................................................................................................... 10 
Drive setup ................................................................................................................................................................................................................................................... 11 
Testing Comms ........................................................................................................................................................................................................................................ 12 

Chapter 4 Creating a Drive Configuration  

Opening a default configuration ............................................................................................................................................................................................13 
Displaying the Configuration ..................................................................................................................................................................................................... 14 

Keyboard Commands .............................................................................................................................................................................................................. 14 
Configuration Parameters ............................................................................................................................................................................................................ 15 

Displaying Parameters ............................................................................................................................................................................................. 15 
Changing Parameters............................................................................................................................................................................................................... 15 

Making Connections........................................................................................................................................................................................................................... 15 
Split Connections ...................................................................................................................................................................................................................................18 
Aligning Function Blocks ..................................................................................................................................................................................................................18 
Saving a Configuration ....................................................................................................................................................................................................................18 



 

FOR USE WITH CONFIGED LITE VER. 6.X 

Contents (cont.) 
 

 iv ConfigEd Lite 

Opening an Existing Configuration..................................................................................................................................................................................... 19 
Printing a Configuration ................................................................................................................................................................................................................. 19 
Creating Configuration Templates ..................................................................................................................................................................................... 20 

Chapter 5 Installing and Updating Configurations  

Installing Configurations ................................................................................................................................................................................................................ 21 
Full Install.......................................................................................................................................................................................................................................... 21 
Typical Install .............................................................................................................................................................................................................................. 21 

Installing a new configuration .................................................................................................................................................................................................22 
Installing an updated configuration ....................................................................................................................................................................................22 
Updating Configurations...............................................................................................................................................................................................................23 
Updating a New Configuration ..............................................................................................................................................................................................23 
Updating an existing configuration .....................................................................................................................................................................................23 

Chapter 6 Documenting a Configuration  

Document your configuration...................................................................................................................................................................................................25 
Review your documentation .....................................................................................................................................................................................................25 
Print your documentation list ....................................................................................................................................................................................................26 

Chapter 7 Advanced Features  

Forms.............................................................................................................................................................................................................................................................. 27 
Create a form ........................................................................................................................................................................................................................................ 27 
Automatic data Entry.......................................................................................................................................................................................................................28 

Chapter 8 Troubleshooting  

Mismatched Baud Rates...................................................................................................................................................................................................................31 
Baud Rate Set Too High...................................................................................................................................................................................................................31 
Wrong Communications Port......................................................................................................................................................................................................31 
Drive P3 Mode Set Wrong ..........................................................................................................................................................................................................31 
Error Messages .....................................................................................................................................................................................................................................32 

Chapter 9 Reference  

Detailing Configurations ...............................................................................................................................................................................................................35 
Drawing Tools ...............................................................................................................................................................................................................................35 



  

 FOR USE WITH CONFIGED LITE VER. 6.X 

Contents (cont.) 
 

ConfigEd Lite   Cont. v 

Display Options ...........................................................................................................................................................................................................................36 
Annotating Drawings..............................................................................................................................................................................................................36 
Scratch Pad ......................................................................................................................................................................................................................................37 

Chapter 10 Appendix  

Menus .............................................................................................................................................................................................................................................................39 
File ............................................................................................................................................................................................................................................................39 
Edit ...........................................................................................................................................................................................................................................................39 
Command ...........................................................................................................................................................................................................................................39 
Window ..............................................................................................................................................................................................................................................39 
Font.........................................................................................................................................................................................................................................................40 
Style.......................................................................................................................................................................................................................................................40 
Help ........................................................................................................................................................................................................................................................40 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This page intentionally left blank. 





Chapter 1 Introduction 

ConfigEd Lite 1 

Chapter 1 Introduction 

WHAT IS CONFIGED LITE 
ConfigEd Lite (CE Lite) is an offline programming tool used to configure SSD Drives. CE Lite uses a graphical user 
interface and drawing tools that allow you to create and document your configurations in an easy-to-understand format 
that represents the functionality of the drive. 

CE Lite can be used to configure a number of SSD Drives products, outlined in the following section.  

DRIVE COMPATIBILITY 
584S Series Digital AC Drives, Version 4.1 or later. 

584SV Series Digital AC Drives, All Firmware versions. 

590 Series Digital DC Drives, Version 3.2 to 4.5. 

590SP Series Digital DC Drives, All Firmware versions. 

590+ Series Digital DC Drives, All Firmware versions. 

605 Series Digital AC Drives, All Firmware versions. 

620 Series Digital AC Drives, Version 4.0 or later 

650V Series Digital AC Drives, All Firmware versions. 

690+ Series Digital AC Drives, All Firmware versions 

KEY FEATURES 
Using CE Lite, you can: 

• Create configurations for controllers: 

• Install configurations in controllers; 

• Modify configurations for controllers; 

• Retrieve configurations from controllers. 

 

Warning! 
Installing new configurations into a drive must only be done when the drive is in a stopped and safe 
condition. Errors in the configuration may cause unexpected and /or dangerous consequences in the 
control system. It is imperative tat all configurations be checked and tested by a qualified engineer 
BEFORE installing them into drives and putting them into service. 

 

OFF-LINE CONFIGURATION 
You do not need a drive to create your configuration using CE Lite. The entire program can be created off-line and 
installed into your drive. Once the configuration has been installed in to your drive, changes can be made and re-
installed, while all the affected equipment is fully stopped. 
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MINUMUM SYSTEM REQUIREMENTS 
CE Lite is designed to be used with PC’s equipped with: 

• 486 Processor or better; 

• 640 x 480 screen resolution, supported by Microsoft Windows 

• Microsoft Windows 3.1 or later, or Microsoft Windows NT or later 

• Minimum of 8 MB RAM for Windows 

• Minimum of 4 MB hard drive space required. 

• Windows-compatible mouse, trackball or similar pointing device. 

• Standard RS232 Serial port with 9 pin male connector. (Special adapters for USB serial ports are available from 
SSD Drives.) 

• Printer (This is recommended for printing your configurations.) 

NOISE 
Ground noise may disturb the P3 serial communications link. It is created by ground loops caused when both the 
computer and the drive are grounded. CELite has a built-in retry routine to deal with occasional electrical noise. 
Continuous noise, however, will cause extremely slow communications between the computer and the drive. 

In systems with large amount of electrical noise (for example, systems containing AC drives) it may be necessary to 
break the ground loop to achieve usable communications. The ground loop can be broken by: 

• Using a battery-powered notebook computer rather than a plug-in model since most notebook computers are not 
grounded. 

• Installing an RS232 isolator module between the computer and the P3 socket. 

• Wrapping the UDP cable through ferrite rings on both ends of the cable. 

 

WARNING! 
Do not use any connectors, adapters, and/or cables other than those supplied by SSD Drives. Failure to use 
materials supplied by SSD Drives can result in severe damage to equipment and injury to personnel and 
will void the SSD Drives warranty. 
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Chapter 2 Handling 

UNPACKING INSTRUCTIONS 

 
Before you install and use CE Lite, verify the completeness of your package. It should include: 

• CE Lite user manual (Part Number RG352747) 

• Installation CDROM and case (Part Number RD352747) 

• UDP cable and adapter (Part Number CM351909) 

• User License for CE Lite 

If any item on this list is missing, contact the SSD Drives Customer Service at 704-588-3246. 

SPECIAL HANDLING 
 

Proper care must be shown in the handling of the materials used for the program. The installation disk should be kept in 
a clean, dry environment within a relatively constant range of temperature and humidity. Keep the CELite disk far from 
any sources of extreme heat, magnetism and electrical fields, including permanent magnet motors, as the magnetic or 
electrical fields may erase the information on the disk. 

 

WARNING! 
CELite is a powerful software tool specifically designed to configure drives. It is possible to create 
potentially dangerous drive configurations. The user assumes all liability and risk for the performance, 
application, reliability, and safety of drives implemented using this tool. It is the responsibility of that user 
to understand the configurations thoroughly and check them independently prior to installations and 
operation of any equipment. SSD Drives can accept no liability for the application of this software. 
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Chapter 3 Installation & Setup 

INSTALLATION PROCEDURE 

Autorun Install 
With Windows launched, insert the CE Lite CDROM disk into your CD Drive. The install program should launch 
automatically, if not follow the manual installation procedure. 

Manual Install 
Using the cursor click on the Start button on the desktop, then click on RUN.  

 
When the run dialog box appears, type in the drive letter for your CD Drive. If you do not know your CD Drive letter, 
click on browse to search for it. In this example the CD drive letter is D. Type d:\setup and then click OK. 

 
The following window will appear to show you that the CE Lite installation has begun, click on YES to continue. 

                                                    
The following windows are for the status of the installation.  
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Detailed installation instructions and new features for CE Lite are contained in the readme.txt window. Click on 
the Next button to proceed with the installation.  
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The following window is for choosing the destination directory for the program. The default location should be used for 
the best operation. Click on the Next button to proceed with the installation.  

         
 

The following window is for choosing the destination folder for the icon. The default location should be used for the 
best operation. Click on the Next button to proceed with the installation.  

© 

The following window is showing the installation status of the program files. 
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The installation is now complete. Click on the Finish button to proceed. 
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STARTING THE PROGRAM 
Start the program by either clicking on the CELite shortcut on the desktop or using the start menu. 

                                                                          
When you first launch the program the following window will remind you to check the default settings for CE Lite to 
operate correctly. Click on the OK button to proceed. 

              

PRINTER SETUP 
Before using CE Lite, the program needs to be setup for printing the configurations.  

 

Caution 
If the only printer configured on the computer is a network printer, the program will not work properly 
when not connected to the network. A local printer has to be configured on the computer and set as 
default, when no network connection is available.   

 

If you do not have a local printer connected to the computer, go ahead and configure an Epson FX-850 on port LPT1. 
Do not print a test page and also make it the default printer. 

After the printer has been installed, you will need to set it up in CE Lite. Click on File, then Page Setup. 

 

The following window will show the default printer and allow a different printer and other printing options to be 
selected.   
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Since CE Lite creates drawings in a horizontal format, make sure your page is set for Landscape mode. When you 
are finished click the OK button. 

 
 

Caution 
If you have problems printing the configurations you may need to change the printer spool settings to 
print directly to printer, and also make sure it is set to RAW and not EMF.   

COMMUNICATION SETUP 
To set up the communications, Click on Command then click Comms. 

 

                
 

The Bisync ASCII Master Setup window is where you can set your Com port and baud rate. Select a serial 
port (COM1, COM2, COM3, COM4) and then select one of the baud rates (2400 – 57600).  Be sure the serial port 
you select is not being used by other programs on your computer. If the mouse is connected to COM1, you would 
normally use COM2 for your drive connection. Click on OK when finished. 

The baud rate on most of the AC drives is fixed at 19,200, the 620 drive is 9600. The older 590 drives default to 9600 
but can be reset for 19,200, the same for the 590+ drives. 
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NOTE 
It is recommended that you use the default 19,200 baud. Some older computers may experience 
communciation errors at the higher baud rates when using the standard Windows driver, if this occurs 
the lower baud rates should be used. 

Once the settings have been made, CE Lite will automatically save the settings in a file. In the future when you launch 
CE Lite these settings will be automatically loaded and used. Repeat the above steps if you need to change the settings. 

DRIVE SETUP 
SSD Drives contain a serial port socket, similar to a telephone handset socket, for RS232 communication to the CELite 
software. This port is commonly referred to as the P3 port. Please refer to the drive manual for location of the port on 
the drive. 

 

TIP 
On smaller horsepower AC drives, 5 hp and below, the keypad must be removed and the serial cable 
plugged into the keypad serial port. Larger horsepower AC drives 7.5 hp and above, have a separate P3 
serial port. All DC drives have a separate P3 serial port. 

WARNING! 
Do not use any connectors, adapters, and/or cables other than those supplied by SSD Drives. Failure to 
use materials supplied by SSD Drives can result in severe damage to equipment and injury to personnel, 
and will void the SSD Drives warranty. 

 
For a 590/590+ series drive, set: 

SERIAL LINKS::SYSTEM PORT::P3 SETUP::MODE to IPS (ASCII)or EIASCII or CELite  

SERIAL LINKS::SYSTEM PORT::P3 SETUP::P3 BAUD RATE to 19200.   

For a 584S/SV series drive, set: 

SERIAL LINKS::AUX PORT::ASCII/BINARY to ASCII  

SERIAL LINKS::AUX PORT::BAUD RATE to 19200. 

For a 620 series drive, set: 

SERIAL LINKS::PORT P3::P3 MODE to EIASCII  

SERIAL LINKS::PORT P3::BAUD RATE to 19200. 

For 650V or 605 drives, no special settings are required to communicate with ConfigEd Lite Plus. Simply plug into the 
appropriate serial port on the drive. 

Note 
Not all 650V drives are fitted with a P3 serial port, refer to drive manual for more information. 

 

For a 690+ series drive, set: 

SETUP::COMMUNICATIONS::SYSTEM PORT (P3)::MODE to EI ASCII   

The baud rate is fixed at 19200  

 



Chapter 3 Installation & Setup 

 12 ConfigEd Lite 

TESTING COMMS 
Plug the Celite comms cable into the appropriate serial port on the drive. Then click on Command then Get Info. 

 
 

If you get the following error window refer to the previous setup or goto the troubleshooting section in back of book. 

 
 

 If no error windows appeared look at the Scratch Pad, and you should see some extra information in the scratch pad 
that looks like the following. 

 

 
 

Now the communication settings have been verified and also what type of drive and the drive firmware.  
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Chapter 4 Creating a Drive Configuration 

OPENING A DEFAULT CONFIGURATION 
To begin, launch the program and do a Get Info on the drive to see what default configuration needs to be opened. (refer to Chapter 
3). From the File menu, select New::New. This brings up a window with choices of drive types.  Select the directory 
that contains the type of drive you will be configuring.  

      
 
In this example, Select the 590P and ver 7 directories.  Select default7.590 from the directory list and click on OK. 

NOTE 
The number 7 is the firmware level of the drive and 590 is the model number. This format holds true for 
all the default files.  

 

 
 
This brings up a graphical diagram of the default 590P drive configuration containing default function blocks and default 
connections. 
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DISPLAYING THE CONFIGURATION 
There are a variety of Windows™ controls available to enhance viewing of the configurations. To enlarge the CELite 
window to fill the monitor screen, click on the zoom box in the upper right corner of the window. Clicking again on the 
box will return the window to its previous size. 

Notice the gray outline frame near the bottom and right side of the CELite window. If the gray outline is not visible, try 
scrolling down or to the right until it appears. This frame marks the limits of the “page” on which the configuration is 
drawn. There must be an extra margin inside the gray outline for the edges of the paper where the printer cannot print. 
Items extending beyond the gray outline will not print. 

The CELite window can be re-sized by moving the mouse pointer to either an edge or a corner of the window until it 
changes into a two-pointed arrow. Then hold the left mouse key down and drag the window edge to the size wanted. 

To get the configuration window to appear in the CELite window, press the Shift key while selecting the appropriate 
configuration from the Window menu. This is especially useful if using a small screen and the configuration desired 
gets “lost” on the desktop. 

The view inside the window can be enlarged or reduced from the keyboard by using the number keys (either at the top 
of the keyboard or on the numeric keypad), the + or - keys, or by choosing a different Scale size in the Draw menu. 
The arrow keys and the Page Up and Page Down keys modify the view of and/or move the drawing within the 
CELite window. For a complete list of keyboard commands, see the following table. 

 

Keyboard Commands 
Keystroke  Result 

3   Scales to 3pt. font (0.50x drawing); 
   homes drawing to upper left corner 
4   Scales to 4pt. font (0.67x drawing); 
   homes drawing to upper left corner 
5   Scales to 5pt. font (0.83x drawing) 
6   Scales to 6pt. font (1.00x drawing) 
7   Scales to 7pt. font (1.17x drawing) 
8   Scales to 8pt. font (1.33x drawing) 
9   Scales to 9pt. font (1.50x drawing) 
0   Scales to 10pt. font (1.67x drawing) 
1   Scales to 11pt. font (1.83x drawing) 
2   Scales to 12pt. font (2.00x drawing) 
+   Increases scaling by factor of 1.33 
-   Decreases scaling by factor of 1.33 

Home  Sets origin of view to upper left corner 
Page Up  Moves view of drawing up by 7/8 of current size 
Page Down  Moves view of drawing down by 7/8 of current size 
Up arrow  Nudges view of drawing up 
Down arrow  Nudges view of drawing down 
Left arrow  Nudges view of drawing to the left 
Right arrow  Nudges view of drawing to the right 
Shift Page Up  Moves view of drawing to previous sheet 
Shift Page Down  Moves view of drawing to next sheet 
Backspace  Deletes currently-selected item 
 

The mouse pointer can be used to select an area of the drawing to enlarge. Determine the area of the drawing desired to 
be enlarged, then hold down the mouse key and “draw” a box around that area. When the mouse key is released, the 
area selected will fill the window. A function block must be included somewhere in the area selected for this feature to 
work. 
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CONFIGURATION PARAMETERS 

Displaying Parameters 
To display the parameters of a particular function block, double-click on the desired block with the left mouse button. 
This brings up a window listing all the parameters for that function block and its connections. 

 

NOTE 
Since all connections will be made on screen in graphical mode, the fields for connections are there for 
informational purposes only. Connections may not be set in this window. 

 

Changing Parameters 
To change non-numeric parameters (for example, on/off or positive/negative), double-click on the 
appropriate field in the parameter list window. A list of optional choices will appear to choose from. 

For a numeric field (for example, 0.500 seconds or 0.50%), click once on the field to highlight the numeric figure, 
then type in the new value to assign to the field. When finished entering the changes, close the parameter window to 
update and return to the configuration drawing. 

MAKING CONNECTIONS 

NOTE 
Before creating any new or changing any existing connections in the default configuration, refer to the 
product manual for your drive. 

Connections between function blocks (or in special cases between outputs and inputs on the same function block) are 
made by “drawing” the connection from an output on one block to input on the other. To see how this is done, use the 
mouse to select and then enlarge the view of a pair of function blocks. 

As the mouse pointer is moved close to an output on one of the blocks, it will turn into a crosshair. 
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With the crosshair showing, click the left mouse button once to make the initial connection with the output of the first 
function block. As the mouse is moved away from the output connection, the crosshair turns back into a pointer and a 
dashed line follows the mouse's movement. 

Move in the direction of the input connection on the second function block (or, in special cases, to the same function 
block). When approaching the input connection, the pointer will once again turn into a crosshair. Click on the input 
connection and the now solid line will extend from the output connection to the input connection. 

 

 

If a connection is made incorrectly, click on the connecting line. The line will become dashed. Press the Delete or 
Backspace key to delete the connection. 

The routing of connection lines may also be adjusted to make the configurations easier to read. Click on the line desired 
to be moved and drag the segment to the desired location. Its connections will remain intact but the line will follow the 
new path. 

 

NOTE 
 Some function blocks (for example, analog and digital inputs) support only one connection per output. If 
more than one connection is drawn from one of their outputs, the following error message will appear. 

 

 

Delete a connection and proceed. This message may also appear if the number of common connections allowed in a 
drive configuration, currently ten, has been exceeded. Special or dedicated connections are not included in this limit. 
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INTER-SHEET CONNECTIONS 

CELite allows drawing connections between function blocks on different sheets. This is an important and valuable 
feature since drive configurations cover more than one sheet. To make inter-sheet connections: 

1. Begin a connection from an output terminal of a function block on sheet1. 

2.  Move the mouse pointer to the Draw menu and select Next Sheet. A dashed line for the connection will 
appear attached to your mouse pointer. 

3. Complete the connection to an input terminal on the second function block. The dashed line will change to a solid   
line. It will be labeled with generic text identifying the connection and the source sheets (for example, ITEM 1 
SHT 1). 

 On the previous sheet, the text will show the destination sheet for the connection (for example, ITEM 1 
SHT 2). 

4.  Rename the connection by double-clicking on the arrow or the descriptive text to bring up a dialog box. 
    Enter the preferred label name. The new information will appear on both sheets. 
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SPLIT CONNECTIONS 
Similar to inter-sheet connections, split connections can help keep complex configurations from being cluttered with an 
abundance of crossing lines. Split connections resemble inter-sheet connections in that they include labels identifying 
their source and destination. Split connections may also be made in read-only configurations, since only the on-screen 
appearance has been modified and the connection itself has not been changed. To draw a split connection: 

1.  Choose a connection between two distant function blocks. 

2. Double-click on the connection with the mouse pointer or click once and press the Enter key. A dialog box will ask 
for a name for the connection. 

3.  Enter the name and click the OK button. The connection will be split and labels will be attached to each end   
identifying the source and destination of the connection. 
To change the connection name, double-click on either the connection or the label and enter the new information in the 
dialog box. 

ALIGNING FUNCTION BLOCKS 
Function blocks can be moved in the drawing to straighten out and neaten the appearance of the configuration, even 
when they are connected. Place the mouse pointer on the object to be moved, hold down the mouse button, and drag it 
to its new location. When satisfied with its position, release the mouse button. 

Aligning elements within the configuration drawing can be easily accomplished. To align a series of function blocks, 
either vertically or horizontally, click on the one in the position planed to be used as a master. Go to the Draw menu 
and select Align. 

A check mark will appear next to Align to show that the alignment feature is operational.  The alignment feature 
works on only the top or left side of the objects being aligned. 

Select each element desired to be aligned with the master, drag it to the general location desired, and release the mouse 
button. CELite will automatically snap it into alignment with the original element. CELite “senses” whether the most 
appropriate alignment is in the vertical or horizontal plane and moves the element accordingly. The alignment feature 
can be turned off by clicking on an empty section of the drawing (so no function block is selected) and selecting Align 
again. The check mark will now be gone, showing that the alignment feature is toggled off. 

SAVING A CONFIGURATION 
Once all changes and adjustments have been made to the configuration it should be saved. The configuration can only 
be saved in CELite, so switch back to CELite by clicking on CELite then CELite. To save the configuration to the 
same name, click on File then Save. If this is the first time saving the configuration (for example, New was selected 
from the File menu to open the default configuration), select Save As from the File menu.  
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This brings up a dialog box in which the name of the configuration, being saved, is typed. 

The default directory for saving new configurations is the CELite directory. Additional directories should be created 
to organize the configurations according to particular job needs. In this example, a subdirectory called New has been 
created in which the test_1.590 configuration will be saved. Consult the Windows™ manual for further 
instructions. 

A primary reason to organize the configurations in separate directories is to keep the appropriate database with them. 
Copy the celite.dat file (the ConfigEd Lite database) into the same directory as the configurations at the same time 
the configuration is saved to the directory. This will preserve a copy of the database as it existed when the configuration 
was created and avoid possible incompatibilities between older and updated .dat files. 

Once the correct directory has been located, type in the new name for the configuration without changing the extension 
and click on the OK button to save it to that directory. 

OPENING AN EXISTING CONFIGURATION 
Once a configuration has been saved, CELite will display the configuration name in the File Open menu list as long 
as the proper directory is selected. To open an existing configuration, click on File then Open and the name of the 
desired configuration. 

PRINTING A CONFIGURATION 
The configuration can only be printed out in the CELite program. Verify that the page and printer settings are correct, 
then click on File, then Print. For further instructions refer to chapter 3. 
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CREATING CONFIGURATION TEMPLATES 
Template files are useful for reusing configurations and creating standard graphical presentations. They are not 
overwritten when saving a configuration. 

To create a template, open a configuration and modify it as needed. Select Save As in the File menu. Change the 
destination directory to \CELite\new and choose OK to close the configuration file. This file will appear in the pop 
down menu when selecting New in the File menu. 
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Chapter 5 Installing and Updating Configurations 

INSTALLING CONFIGURATIONS 
In order to install the configuration into the drive, the computer being used must be connected to that drive’s P3 port. 
Once your configuration is completed, saved and checked, it is ready to be installed into the drive.  

 

WARNING! 
Installing new configurations into a drive must only be done when the drive is in a stopped and safe 
condition. Errors in the configuration may cause unexpected and/or dangerous consequences in the 
control system. It is imperative that all configurations be checked and tested by a qualified engineer 
BEFORE installing them into drives and putting them into service.   

Note 
 All other serial ports in the controller must be disabled before communicating through the P3 port. 

 

When the configuration is downloaded into the drive it replaces the parameters existing in the drive. There are two 
different ways to install a configuration into a drive, Full install or Typically install. 

 

 
 

Full Install 

A Full install will install all of the drive parameters including Motor Related and frame dependant parameters. 

WARNING! 

Full install cannot be used, unless the configuration has been updated first using Command then 
Update. If a Full Install was preformed before the configuration was updated, the drive can be 
damaged or it may operate irratically. 

If  it cannot be determined if the configuration has been updated, A typical install should be preformed. 

Typical Install 

A Typical Install does not install Motor or frame dependent parameters, but will install the application 
information. 
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INSTALLING A NEW CONFIGURATION 
Once your configuration is completed and checked, it is ready to be installed into the drive.  

1. In order to install a configuration into a drive, the computer being used must be connected to that drive’s 
communications port, refer to chapter 3 for help. 

2. Select Get Info from the Command menu to make sure the drive is connected. The results of your query will 
appear in the scratch pad, refer to chapter 3 for help. 

3. In the File/Open menu, select the desired template which you want to install in to the drive. In the lower left hand 
corner of the CELite template, the drive firmware version is listed. Make sure that this version matches the version 
which was obtained in chapter 3.  

4. In the Command menu select Typical Install. This will install the application template but the motor or drive 
frame dependant parameters will not be installed. In the CELite template, parameters which have an “*” asterisk next 
to them, are motor dependant parameters. These parameters should not be installed on the first install of the template. 

5. In the Command menu select Update. This will extract the frame dependent parameters from the drive and it will 
update the template. 

6. Now enter in the motor data parameters in to the template ( parameters  with an “*” asterisk next to them) such as 
motor current. 

7. In the Command menu select Full Install. This will install motor and frame dependent parameters. 

8. Save the configuration by going to the menu File/Save As. 

INSTALLING AN UPDATED CONFIGURATION 
If a configuration has already been updated and it needs to be reinstalled: 

1. In order to install a configuration into a drive, the computer being used must be connected to that drive’s 
communications port, refer to chapter 3 for help. 

2. Select Get Info from the Command menu to make sure the drive is connected. The results of your query will 
appear in the scratch pad, refer to chapter 3 for help.  

3. In the File/Open menu, select the desired template which you want to install in to the drive. In the lower left hand 
corner of the CELite template, the drive firmware version is listed. Make sure that this version matches the version 
which was obtained in chapter 3. 

4. In the Command menu select Full Install. This will install and save all motor and frame dependent parameters 
to the drive. 
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UPDATING CONFIGURATIONS 
To retrieve a copy of the drive’s parameter settings or configuration, use the update function in CELite. Open the 
configuration file to be updated, if it is not already open. After going Online, click the Update button from the 
CELite Home screen, to replace the configuration parameters with those from the drive. A status box displays the 
progress of the update procedure. 

NOTE 
The Update function will overwrite all the connections and parameter settings of the currently selected 
configuration. Make sure you do not accidentally overwrite an unsaved configuration. 

When the update procedure is completed, save the configuration to preserve the updated parameters using either Save 
or Save As from the File menu. 

UPDATING A NEW CONFIGURATION 
The drive configuration and parameters can be retrieved from the drive by using the Update function in the Command 
menu. 

1. Select Get Info from the Command menu to make sure the drive is connected. The results of your query will 
appear in the scratch pad refer to chapter 3 for help.  

2. In the File/New menu, select the configuration that matches the drive firmware version that was displayed in the 
scratchpad. In this example the file 590 firmware version is 7.x. Thus go to the folder 590P / ver7 and select a 
‘default7.590’ template. 

3.  Select Update from the Command menu to update the configuration parameters with those of the drive. A status 
box displays the progress of the Update procedure.  

4. When the Update procedure is completed, save the configuration to preserve the updated parameters using File/ 
Save As.  

UPDATING AN EXISTING CONFIGURATION 
The drive configuration and parameters can be retrieved from the drive by using the Update function in the Command 
menu. 

1. Select Get Info from the Command menu to make sure the drive is connected. The results of your query will 
appear in the scratch pad, refer to chapter 3 for help. 

2.  In the File/Open menu, Open the configuration file you want to update.  

3. Select Update from the Command menu to replace the configuration parameters with those of the drive. A status 
box displays the progress of the Update procedure.  

4. When the Update procedure is completed, save the configuration to preserve the updated parameters using either Save 
or Save As from the File menu. 
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Chapter 6 Documenting a Configuration 

DOCUMENT YOUR CONFIGURATION 
To generate a listing of all parameters and connections in a configuration, first make sure the desired configuration  is 
opened and selected. Then select Document from the File menu. 

This brings up a dialog box in which you name the documentation file and assign it to a directory. 

 

The default name is the same as the selected configuration with a .doc extension attached. The default directory is the 
same one that holds the selected configuration. Ensure that the name and directory are correct and click on the OK 
button to create the .doc file. 

REVIEW YOUR DOCUMENTATION 
The .doc file containing the configuration documentation may be opened by any word processor or text editor, 
including the Notepad® application bundled with Windows.  

Launch your word processor or text editor and then select the .doc file for your configuration.  (Example test_1.doc) 

 

 
A listing of the configuration parameters will appear on screen. 
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PRINT YOUR DOCUMENTATION LIST 
Once you have your configuration documentation open in a word processor or text editor, printing your configurations 
is simply a matter of sending it to a printer connected to your computer. Select Print from the File menu to send the 
.doc file to your printer. 
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Chapter 7 Advanced Features 

FORMS 
An outline or border  inserted around your configuration diagram provides a uniform, professional appearance when 
printed. Adding important text material can help make your diagrams clearer and more easily understood. ConfigEd 
Lite contains special drawing tools that let you design and produce your own forms and insert descriptive text. These 
forms (containing both graphical and text material) are stored as .frm files in ConfigEd Lite’s working directory. 

By now, you have learned that your configuration diagram must reside within the gray border that appears on your 
computer screen in order to be printed. When you add a custom form to your diagram, that form must also reside within 
the gray border. The form will appear on your screen and your diagram must then be placed within its borders to be 
printed. 

Note 
The gray border represents the page size, not the printable area. Make sure to leave a margin inside the 
border to suit your printer. 

CREATE A FORM 
To create a custom form, you must be in a configuration window. You can either open an existing configuration or 
create a new one. For this demonstration, select New :: 590P :: default5.590 from the File menu. 

 
 
A new 590P drive configuration will appear on screen. You may now use the tools in the Draw menu to create your 
form. 

Note 
Sheet 0 is designed only for creating forms or adding information that will print on every page of the 
current configuration. Do not place items on sheet 0 that you do not want reproduced on every page.  

 
Go to the Draw menu and confirm you are on sheet 1. Forms are created on sheet 0, so select Prev Sheet to move to 
that sheet. You will be prompted with a dialog box asking if you want to edit the form. Click on Edit. 

A new sheet will appear on screen. A gray border and title block will be visible on your page.  Information can now be 
placed in this template that will appear on all sheets of your configuration.  You should see a notation in the lower left 
corner that indicates the drive type/model number.  

Text and objects maybe entered on this sheet.  Text maybe added to the title block that will indicate the customer, 
revision, date, and other pertinent information. 

A gray border should be visible, if it is not go to the Draw Scale menu and select a different magnification size.  The 
gray border represents the size of the paper.  If it is not in the landscape direction, go to the page setup to change from 
portrait to landscape. 
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AUTOMATIC DATA ENTRY 
The title block will accept text coded to receive data automatically from your configuration specifications. The 
following table gives you the codes to enter to set up automatic data entry for your configuration diagram: 

•   ^C (the configuration name) 
•   ^D (the date of the last modification to the configuration) 
•   ^I (the directory in which the configuration resides) 
•   ^N (the number of sheets in the diagram) 
•   ^S (the current sheet number) 

 

Note 
Make sure you enter the codes exactly as they are given in the Format Code Table. Case is critical. The 
caret (^) indicate formatting information for forms and text entered on sheet 0 and should not be used on 
other sheets. 

 
For this exercise, we will use the blocks mentioned above. We will also create a block for your company name. 

From the Draw menu, select the Rectangle tool (you can also create boxes for text by using the line tool, as we did 
for the form outline). Draw your blocks to the approximate size you will need. The size can be adjusted by dragging a 
corner of the box with the mouse pointer, so exactness is not essential at this point. 

 
Start with a relatively large box for your company name. Since there is not a code format designed for the company 
name, that information will be added directly to the sheet, and thus become a permanent fixture on your configuration 
form sheets. 

Note 
You can de-select a drawing or test tool by clicking anywhere on the sheet. To continue using the same 
tool in a different location, hold down the CTRL key as you click the mouse pointer. The same drawing 
or test tool that was last used will be repeated in the new location. 

 

After the box is drawn, return to the Draw menu and select Text. 

The pointer will turn into an I, signifying the placement point for text. Click the I tool where you want to begin adding 
text and type Quality Systems, Inc. (or your company name). 

 
If the type you have entered looks too small, or you want to change the typeface or style, click on the type with the 
mouse pointer. You may have difficulty clicking on the type inside the box because, as was mentioned earlier, boxes 
created with the rectangle tool are filled. In that case, click once in the box and then go to the Draw menu and select 
Move to Back. 

This action will shift the box to a layer behind the text block but still on the same sheet of the diagram. Click on the 
type block; a gray box will appear around the type. 
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Once selected, the type may be changed using the Font and Style menus. From the Style menu, choose 14 point 
bold type. Notice how the type changes. 

 
Our box is too large for the type it surrounds. Move the mouse pointer to a corner of the box, hold the mouse key down, 
and re-size the box to fit the type better. 

You can reposition boxes as well. Move the mouse pointer to the box, hold the mouse key down, and drag the box to 
the desired location. Create a series of boxes to hold the information you will need for your diagrams. Again, an 
enlarged view of the diagram area will help in drawing and aligning the boxes. Now you will enter the coded text that 
will import information from your configurations.  

Decide which box will hold the configuration’s name. For this exercise, we will use the top left box next to your 
company name. Select the Text tool and click once inside the box. Type the appropriate code, in this case ^C. 

To de-select the text function, click anywhere on the rest of the sheet. To continue adding text in another location, hold 
the Ctrl key down as you click the I tool in the new location. Using the Ctrl key and mouse click combination 
instructs the computer to repeat the last drawing tool selected. Proceed to designate boxes for the other codes listed at 
the beginning of this section. When you are finished, your boxes should look something like this: 

 
Placing these codes instructs ConfigEd Lite to automatically insert the proper information for your configuration 
diagram, either on screen or when printing. Check to make sure that your information is in the correct block; if not, 
review each step carefully to find where you made a mistake. 

Note 

Holding down the CTRL key when you click the mouse button retains the previous function and allows 
you to continue drawing or adding text, whichever was last done. In our example, the action will allow 
us to add a second line starting at the end point of the first. Continue drawing the other lines bordering 
your diagram area, connecting them at the corners by holding down the CTRL key while clicking on the 
mouse key. 

 

Once you have completed the design of your form and placed the coded text in the appropriate boxes, go to the Draw 
menu and select Save Form. A dialog window will ask you to name the form. Enter Test and click on the OK 
button. 

 

Note 
If you have inserted a standard form into your configuration and then try to save it under another name, 
you will be asked to confirm that you want to merge the standard form into your new form. 
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A second window will tell you your form has been saved and the number of items (including the text boxes and coded 
type) processed. 

Notice that .frm has been appended to the name of your form. This tells ConfigEd Lite to include it in the list of forms 
available for inserting into a diagram. Once you save a form, it can be added to any configuration diagram by going to 
the Draw menu, selecting Insert Form, and then selecting the form to insert. 

You cannot have different forms for different sheets in the same multiple-sheet configuration. Only one form may be 
selected for each configuration. It is placed on sheet 0 and appears on every sheet of that configuration. Forms may be 
removed from configuration diagrams by going to the Draw menu, selecting Remove Form, and then choosing the 
form to be removed. 

Selecting the Show Form menu item makes the form visible while working on the configuration and for printing. De-
selecting Show Form can speed up screen redraws, which may be desired when modifying a diagram; however, it 
must be selected for the form to appear in the printout. 
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Chapter 8 Troubleshooting  

MISMATCHED BAUD RATES 
The baud rates in the drive must match those in CELite. Check the BAUD RATE setting on the drive under SERIAL LINKS. 
Clicking on Reset in the Comms menu will cause the application to reset the comms port and automatically try to find the correct 
baud rate required to communicate with the drive.  CELite will only check COM1 and COM2 in this process.  Using any other 
comm. Port will require the user to manually configure the setting in the Comms Menu::Settings. 

BAUD RATE SET TOO HIGH 
Some older IBM-compatible computers can experience difficulty with the 19200 baud rate. For those computers, reduce 
the baud rate until reliable communications occur or to 9600 on the drive and do a Comms::Reset in CELite. 

WRONG COMMUNICATIONS PORT 
If the comm port is other than COM1 and COM2 go to the Command Comms menu, select another communications 
port, and ensure your drive is connected to that port. 

DRIVE P3 MODE SET WRONG 
For a 590/590+ series drive, set: 

SERIAL LINKS::SYSTEM PORT::P3 SETUP::MODE to IPS (ASCII) or EIASCII or CELite 

SERIAL LINKS::SYSTEM PORT::P3 SETUP::P3 BAUD RATE to 19200.   

For a 584S/SV series drive, set: 

SERIAL LINKS::AUX PORT::ASCII/BINARY to ASCII  

SERIAL LINKS::AUX PORT::BAUD RATE to 19200. 

For a 620 series drive, set: 

SERIAL LINKS::PORT P3::P3 MODE to EIASCII  

SERIAL LINKS::PORT P3::BAUD RATE to 19200. 

For 650V or 605 drives, no special settings are required to communicate with ConfigEd Lite Plus. Simply plug into the 
appropriate serial port on the drive. 

Note 
Not all 650V drives are fitted with a P3 serial port, refer to drive manual for more information. 

 

For a 690+ series drive, set: 

SETUP::COMMUNICATIONS::SYSTEM PORT (P3)::MODE to EI ASCII   

The baud rate is fixed at 19200  

 



Chapter 8 Troubleshooting 

 32 ConfigEd Lite 

ERROR MESSAGES 
Error detection is designed into ConfigEd Lite to help prevent the execution of an inappropriate or dangerous command. 
ConfigEd Lite displays error messages when it discovers a problem. The messages contain an error number and a brief 
description. Some messages also have an error code expressed as PNO plus a two-character code identifying the type of 
error. In case of irreconcilable errors, the error and code numbers may help the service technician help solve the 
problem. 

The most common error messages are as follows: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 
 
 
 

 

 

 

 

 

 

Caution 
The above feature prevents dangerous consequences caused by modifying the parameters while the drive is running. 

Note 
If CELite aborts during installation, it is possible that an “anti-virus” program is running on the computer. Close the program and try 
again. 

Code – Error #6453 Serial Comms failed. 
 
Description – Serial comms has not responded as expected.  
PNO II, indicates that it failed to read ID (II). 

Action –  
• Ensure drive has power and the cable is plugged into 

the correct correct serial port. 

• Set port in ASCII mode and ensure that baud rate of 
drive matches that of ConfigEdLite. If not, 
communications will resume only if the baud rate 
setting in the drive MMI is reset to match 
ConfigEdLite. 

• Group ID and Unit ID must be set to “0” 

• CONFIGURE I/O parameter must be “Disabled” 

• 

Code – Error #6449 Serial Comms failed. 

 
Description – Marginal or interrupted communications 

 

Action –  
• Reduce baud rate settings on drive and ConfigEdLite 

(This is not possible for 584S & 605 drives) 

• Reset the port by cycling power to the drive 

• Cable damaged? Cable should not be longer than 10 
feet. 

Code – Error #6405 Could not access 
configuration. 

 
Description – Could not find the “.dat” file in the 
directory. 

 

Action –  
• Make sure the correct celite.dat file is in the 

same directory as your application . 

Code – Error #6463 Cannot install 
configuration while drive is running. 

 
Description – The drive must be stopped and disabled 
when you want to install the configuration into the drive. 

 

Action –  
• Remove Run/Start signal. 
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Code – Error #6461 Wrong Version 
Firmware. 
 
Description – The firmware version of the drive does not 
match the  CELite configuration. 

Action –  
• Select the correct CELite configuration to match the 

drive firmware version. 

Code – Error #6459 Could not open Serial 
Comms Library. 

 
Description – The Comms port on the computer is not 
active, turned off, or used by another device. 

 

Action –  
• Check comms port allocation and settings 
 

Code – Error #6597 Could not set Tag 
2201-1 
 
Description – Could not set tag number 201 to the regen 
mode. 

Action –  
• Select the correct mode of operation for the 590+ 

power stack configuration. See “Current Loop” 
function block. 

• Select the correct “P Code” for the 590+ drive. Refer 
to the Drive manual for instructions. 

Code – Error(no number) – All usable 
links are in use, you must delete a 
connection first. 
 
Description – There are a limited amount of connections in 
the drive configurations. 

Action –  
• Select one of the existing connections and delete, then 

add the connection desired. 
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DETAILING CONFIGURATIONS 

Drawing 
The ability to create configurations in a graphical display on screen is a key feature of ConfigEd Lite. The Draw menu 
contains a variety of tools to assist you in your work. It provides functions to move among multiple sheets of drawings, 
create custom outline forms, and annotate drawings with important information.  

Additional commands in the Draw menu include Oval, Color, Fill, Pattern, and Width. These commands are 
used to modify objects drawn in or text added to the configuration. The color, fill, or width of the lines of function 
blocks and connecting lines cannot be modified. Only objects or lines you have drawn in a configuration can be 
modified with these tools. 

To apply Color, Fill, Pattern, or Width commands to an existing object, select the object with the mouse 
pointer. As an example, we will use a box created in a blank configuration using the Rectangle tool. After creating 
the box, select it with the mouse pointer and then go to the draw menu and select Pattern. 

A pop up list of pattern options will appear on screen; Hollow is the default pattern. Select a different pattern (for 
example, Solid) with the mouse and release the mouse key. The box will automatically be filled on screen. For 
illustration purposes, Black has been selected as the Fill color; the default fill is White. 

The same sequence of steps can be used to modify the color of text or graphics, the width of lines (either alone or as 
part of a drawn object), and the fill of a drawn object. 

Note 
Pressing the Ctrl key after use of any drawing tool causes ConfigEd Lite to “remember” the last drawing action taken 
(whether drawing lines, arrows, or shapes, or adding text) and allows you to immediately repeat that action. This saves 
the time and effort of repeatedly selecting the tool from the Draw menu. 

Drawing Tools 
Color 

The Color command is used to specify the outline color for rectangles and ovals and the display color for lines, 
arrows, and text you have added to your drawing. 

To apply color to an object or text, either select a color and then a line or object to draw or text to place, or select an 
already-placed object or block of text and then change the color. The default color setting is Black. 

Fill 

The Fill command is used to color the contents of an object and highlight its appearance on a color display. To 
change the color for new objects, select Fill and choose the new color. All new objects will be drawn with that color. 

To change the fill color of an existing object, select the object. Then select Fill and choose the new color. The default 
color is White. 

Pattern 

The Pattern command is used to set the fill pattern of an object. To change the fill pattern for new objects, select 
Pattern and choose the new style. All new objects will be drawn with that fill pattern. 

To change the fill pattern of an existing object, select the object. Then select Pattern and choose the new fill pattern. 
The default Pattern setting is Hollow. 
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Width 

The Width command is used to specify the thickness of lines created with the Arrow, Line, Oval, and Rectangle 
commands. One point is equal to 1/72 of an inch. Line width ranges from 0.5 points to 16.0 points; the default line width 
is 0.5 points. 

To get an idea of the differences in line widths, select the oval drawn previously and change the line using the Width 
tool. Notice the difference in the oval when the line is changed. The Width setting is also used for all newly-drawn 
objects. 

Arrow 

The Arrow command is a variant of the Line command. It is used to add lines with arrows to your drawings. 
Combined with text and other tools, arrows can be an effective tool to bring attention to a particular item. 

Line 

The Line command allows you to draw straight lines anywhere in your drawing. It can be used to create form outlines 
and text boxes, and to add highlighting to drawings. When you select Line from the Draw menu, your mouse pointer 
turns into an X, showing it is now a drawing tool. Place the X where you want to begin your line, press and hold the 
mouse key down, and drag a line to the desired end point. 

Release the mouse key when your line is finished. To draw a series of connected lines, hold the Ctrl key down when 
you click the mouse the second time. A new line, starting where the first one finished, can then be dragged with the 
mouse. 

Oval 

The Oval command allows you to add an oval or circle to your drawing. When you create an oval on screen, the 
borders formed during the drawing process are rectangular. Only after you release the mouse key does the oval appear. 
When you select the oval to move it or modify its shape, it is highlighted by a rectangular gray box outlining its 
perimeter. 

Rectangle 

The Rectangle command allows you to add a rectangle to your drawing. 

Text 

The Text command allows you to add text to your drawing. It is covered in depth in Chapter 6. 

Display Options 
The Scale and Black & White display options are used to change the view of a configuration on your computer 
screen. 

Scale 

The Scale command is used to select the magnification ratio of your configuration display. The Scale menu 
presents a list of preset ratios as well as a Variable dialog function. The Variable dialog asks for a magnification 
setting within the range of .34x to 10x. The default Variable setting is the current viewing scale. 

Keyboard commands may also be used to change scaling. See page 4-2 for a list of keyboard scaling commands. 
Black & White 

The Black & White command is used to switch the display of your configuration from color to black and white 
mode. This is useful when taking a drawing created on a color monitor and viewing it on a black and white monitor. It 
is also used when sending a color or configuration to a black and white printer. With this command toggled on, it 
prevents printing the drawing in gray scale, which may result in poor printout quality. 

Annotating Drawings 
Objects and/or text may be added to your drawings in the same manner as is used for creating forms. The only 
difference is that such annotations are usually made on individual configuration sheets rather than on sheet 0. 

Review the sections on using the drawing tools to add text or graphics to your configuration drawings. 
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Scratch Pad 
The scratch pad provides a written record of your actions regarding the configurations, including loading, saving, and deleting 
drawings.  That record is kept in the celite.tex file, which is created automatically when you first launch ConfigEd 
Lite.  Every time the program is run, the information written to the scratch pad is added to the end of the celite.tex 
file.  It is located in the working directory for the ConfigEd Lite icon, typically the celite directory.  The 
celite.tex file may be edited using any text or word processing program that reads text files. 

The scratch pad window appears on screen whenever ConfigEd Lite is launched. It responds to the same sizing 
commands and actions as any other Windows™ element. 

The launch time for ConfigEd Lite is recorded automatically in the scratch pad when the program opens. You can 
manually insert the current time at any point by selecting Paste Time from the Edit menu. 

You can select the typeface and size for the information in the scratch pad by first making sure it is the active window. 
Next, go to the Font and Style menus and select the typeface and size you prefer. The type in the scratch pad will 
change to the style you specified. The style selected for the scratch pad will also become the default for text you add to 
your configuration drawings, so choose it with care. A sans serif typeface, such as Helvetica, will be the clearest and 
easiest to read in your drawings and is recommended for that reason. Type that is automatically included with function 
blocks retains its default font regardless of the style chosen for the scratch pad. 

To print out your ConfigEd Lite Scratch Pad records: 

1. Launch a text editor or word processing program, such as the Windows™ Notepad®; 

2. Select Open from the File menu; 

3. Locate and open the celite directory; 

4. Search for files with .tex in the file name; 

5. Select celite.tex from the menu of files; 

6. Select Print from the File menu once the file is opened. 

You can also use the ConfigEd Lite Scratch Pad as a simple text editor to make notes on the actions recorded there. To 
add text manually, make sure that the scratch pad window is active and that you can see a blinking cursor. Then add 
whatever notations you wish by typing them in from the keyboard. 

It is a good idea to edit your celite.tex file periodically, as it can grow quite large. Before deleting portions of the 
file or the entire file, make a copy (either printed or saved to a floppy disk) to retain for your records. This record is 
invaluable in tracking installations, modifications, and other actions regarding ConfigEd Lite. 

You can either select portions of the file to delete while in your text editor or word processor or delete the entire file 
from your hard drive. If you delete the entire file, ConfigEd Lite will create a new celite.tex file the next time it is 
launched. 

To clear the text displayed in the scratch pad window, make sure it is the active window and then choose Save from 
the File menu. This saves the text to disk and clears the on-screen display of the scratch pad information. 
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MENUS 

File  

 
Edit 

 

Command 

 
 

Window 

  
 

The File menu provides access to the New, Open, Close, Save, Save 
As, Document, Page Setup, Print Scale, Print, and Exit 
functions. 

The Edit menu provides access to Cut, Copy, Paste, Clear, Select 
All, and Paste Time functions to be used in reference to the scratch pad. 

The Command menu provides access to the Install, Get Info, Update, 
and Comms functions. 

The Window menu provides access to the Parent, Child, Sibling, 
functions (a hierarchical order of window organization) as well as the Scratch 
Pad and any open configurations (in this example, New_1.590). 
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Font 

  
  

Style 

       
 

Help 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Font menu provides access to the fonts available on your system for use in 
your configuration diagrams and in the scratch pad. 

 

The Style menu provides access to the font type, style and size functions. 

The Help menu provides access to the About ConfigEd Lite, information 
box and Template Help functions. 
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DENMARK 
SSD Drives AB 
Enghavevej 11 
DK-7100 
Vejle 
Tel: +45 (0)70 201311 
Fax: +45 (0)70 201312 

    

FRANCE 
SSD Drives SAS 
15 Avenue de Norvège 
Villebon sur Yvette 
F-91953 Courtaboeuf Cedex 
Paris 
Tel: +33 - 1 69 18 51 51 
Fax: +33 - 1 69 18 51 59 

GERMANY 
SSD Drives GmbH 
Von-Humboldt-Strasse 10 
64646 Heppenheim 
Tel: +49 (6252) 798200 
Fax: +49 (6252) 798205 

ITALY 
SSD Drives SPA  
Via Gran Sasso 9 
20030 Lentate Sul Seveso 
Milano 
Tel: +39 (0362) 557308 
Fax: +39 (0362) 557312 

SWEDEN 
SSD Drives AB 
Montörgaten 7, SE-302 60 
Halmstad 
Tel: +46 (0)35-17 73 00 
Fax: +46 (0)35-10 84 07 

    

U.S.A. 
SSD Drives Inc 
9225 Forsyth Park Drive 
Charlotte 
North Carolina 28273 
Tel: +1 (704) 588 3246 
Fax: +1 (704) 588 3249 
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Local availability and service support also in: 

 

  

 

ARGENTINA  •  AUSTRALIA  •  AUSTRIA  •  BELGIUM  •  BRAZIL  •  CHILE  •  CHINA  •  COLOMBIA  •  CYPRUS 
CZECH REPUBLIC  •  EGYPT  •  GREECE  •  HONG KONG  •  HUNGARY  •  ICELAND  •  INDONESIA  •  IRAN 

IRELAND  •  ISRAEL  •  JAPAN  •  KENYA  •  KOREA  •  LITHUANIA  •  MALAYSIA  •  MOROCCO  •  NETHERLANDS 
NEW ZEALAND  •  NORWAY  •  PHILIPPINES  •  POLAND  •  PORTUGAL  •  ROMANIA  •  SINGAPORE  •  SOUTH AFRICA  

SPAIN  •  SWITZERLAND  •  TAIWAN  •  THAILAND  •  TURKEY  •  UNITED ARAB EMIRATES 

 

   
  
 

Local Address 
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